
 

 

 

 

PhotoLynx® TrackLynx© 

User’s Manual 
 
TrackLynx© is a customer service application for ImageMatch© users to manage re-orders and track jobs. 

Users can search for specific subjects within all ImageMatch© jobs. Then edit and modify data, add 

Action Items, and open subjects and jobs directly in ImageMatch©. TackLynx© allows you to edit 

packages and print multiple subject orders directly to RipLynx!©. 

 

 

PhotoLynx® Mission Statement 
PhotoLynx®, Inc. strives to keep abreast of the latest hardware and software technology while continuing 

to support existing standards. PhotoLynx® places the highest value on supporting and serving our clients. 

PhotoLynx® seeks to align itself with businesses providing hardware, software and services that will 

benefit our clients in the photographic industry.  
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Getting Started  

TrackLynx© was designed initially as a customer service application for PhotoLynx® ImageMatch© users. 

As a TrackLynx© user, you are able to combine and search for subjects within all of the ImageMatch© 

jobs, edit or flag subjects within those jobs as well as search, edit/modify, add Action Items for subjects, 

open subject/jobs directly in ImageMatch©, download web orders, add/edit packages, process entire 

workflow based reports, track subjects and/or jobs and print subject orders directly to RipLynx!©. 

System Requirements 

Minimum  

 Intel Celeron or AMD Duron processor @ 1.5 GHz 

 Microsoft Windows 7 

 1GB of RAM 

 4 GB of available hard-disk space 

 Color monitor with 8 million (16-bit) or greater video card 

 Monitor resolution of 1024×768 or greater 

 CD-ROM drive 

Recommended 

 Intel Pentium 4 or AMD Athlon XP processor @ 3.0 + GHz; Duo or Quad core for faster rendering 

 Microsoft Windows 7, Windows 8 

 32 or 64 bit 

 4-8 GB recommended 

 160 GB of available hard-disk space 

 Color monitor with 16 million (32-bit) or greater video card w/64 MB of RAM 

 Monitor resolution of 1024×768 or greater 

 CD-R / CD-RW, DVD-R drive 

 Fast Connection to the Internet (including e-mail) 
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Instructions for Installing/Activating Software 

 It is recommended that you install the Server first. TrackLynx© was designed to be used in a server to 

client environment. Before installing TrackLynx©, choose your computer that will act as the server. This 

computer should stay on 24/7 and should allow network access to the other computers on the network 

that will be used as your client computers.  

Server Install and Setup 

1. You should receive an email from the PhotoLynx® Tech Support Team listing one main install link 

and four upgrade links. Click on these links to download 

2. Right-click on the tracklynx.setup.exe installer and choose Run as Administrator 

3. Choose Server Database and Client Install and press Next 

4. Follow the install prompts 

5. Once finished installing, right-click on your 

first upgrade link and choose Run as 

Administrator 

6. Follow the install prompts 

7. Follow steps 5 & 6 through each of your 

upgrade links 

Note: Be sure to run these upgrade links in 

order 

8. Right click on the TrackLynx© icon on your 

desktop 

9. Select Properties 

10. Under your Compatibility tab, check off 

Run this program as an administrator 

11. Click Apply then OK  

To Activate: 

1. You should have received an Activation File from your PhotoLynx® Tech Support team. Save this 

file someplace on your computer that is easy to remember. For Example: Your Desktop 

2. Open TrackLynx© 

3. A window will display showing your activation status and the time left on your activation 

4. Press the Load Activation File link 

5. Browse out and select the Activation File you received and press Open 

6. Verify that your expiration date is correct and close the activation window 

Note: You can check your activation status under Help>Activation 
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Set Up Your Server Station 

When you open TrackLynx©, you will see a log in screen prompting for a username and password:  

Log In 

1. For your username, type admin 

2. There is no password, just press Login 

Connecting the Database 

Once logged in, your first step to setting up your Server station is to connect your database. To do this: 

1. Once logged in, click on the paw print in the top left hand corner of your screen and go to 

File>Database 

2. Once your Database Configuration is open, be sure Multi User Client is selected 

3. Your Server Type should automatically be pointed at the Microsoft SQL Server 

4. Your Server Name should be YourComputerName\LynxTracker 

For Example: My computer name is CS1-HP, so my Server Name is CS1-HP\LynxTracker 

5. Your Authentication should be SQL Server Authentication 

6. Your Username is:  sa 

7. Your Password is: please 

8. Once all set up, press the Test Connection button to ensure successful connection. You will get a 

pop-up saying Connection Successful. If not, repeat steps 1-9 and try again 

9. Press OK to close the Database Configuration. You will get a notification saying that TrackLynx© 

will be restarted. Press OK 

  



  

 

  PhotoLynx® TrackLynx©    5 

Scanning for Jobs 

Once your database is set up, you can now scan for jobs inside of TrackLynx©. To do this:  

1. Open TrackLynx® and log in 

2. Once logged in, click on the paw print in the top left hand corner of your screen and go to 

File>Preferences and select the Job Dirs tab 

3. Select how often and at what time you would like TrackLynx© to automatically scan for new jobs 

4. Below the Job Directories box, press the Add button and browse out to the location where your 

ImageMatch© jobs (.mdb files) are saved 

Note:  If you have your jobs in multiple locations, continue to press the Add button and add all 

the locations until you see everything listed 

5. Press the Start Scan button and allow it enough to time finish scanning all of your jobs 
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Client Install and Setup 

Once you have your server machine set up, you can now install client stations that can communicate 

directly with the server station. Be sure that all of your machines have the same network access and 

have full rights to communicate with each other. To set up your client stations: 

1. You should receive an email from the PhotoLynx® Tech Support Team listing one main install link 

and four upgrade links. Click on these links to download 

2. Right-click on the tracklynx.setup.exe installer and choose Run as Administrator 

3. Choose Server Database and Client Install and press Next 

4. Follow the install prompts 

5. Once finished installing, right-click on your 

first upgrade link and choose Run as 

Administrator 

6. Follow the install prompts 

7. Follow steps 5 & 6 through each of your 

upgrade links 

Note: Be sure to run these upgrade links in 

order 

8. Right click on the TrackLynx© icon on your 

desktop 

9. Select Properties 

10. Under your Compatibility tab, check off 

Run this program as an administrator 

11. Click Apply then OK  

To Activate: 

1. You should have received an Activation File from your PhotoLynx® Tech Support team. Save this 

file someplace on your computer that is easy to remember. For Example: Your Desktop 

2. Open TrackLynx© 

3. A window will display showing your activation status and the time left on your activation 

4. Press the Load Activation File link 

5. Browse out and select the Activation File you received and press Open 

6. Verify that your expiration date is correct and close the activation window 

Note: You can check your activation status under Help>Activation 
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Set Up Your Client  Station 

When you open TrackLynx©, you will see a log in screen prompting for a username and password:  

Log In 

1. For your username, type admin 

2. There is no password, just press Login 

Connecting the Database 

Once logged in, your first step to setting up your client station is to connect your database. To do this: 

1. Once logged in, click on the paw print in the top left hand corner of your screen and go to 

File>Database 

2. Once your Database Configuration is open, be sure Multi User Client is selected 

3. Your Server Type should automatically be pointed at the Microsoft SQL Server 

4. Your Server Name should be YourServerComputerName\LynxTracker 

For Example: My Server computer name listed previously is CS1-HP, so my Server Name is CS1-

HP\LynxTracker 

5. Your Authentication should be SQL Server Authentication 

6. Your Username is:  sa 

7. Your Password is: please 

8. Once all set up, press the Test Connection button to ensure successful connection. You will get a 

pop-up saying Connection Successful. If not, repeat steps 1-9 and try again 

9. Press OK to close the Database Configuration. You will get a notification saying that TrackLynx© 

will be restarted. Press OK 
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Scanning for Jobs 

Once your database is set up, you can now scan for jobs inside of TrackLynx©. To do this:  

1. Open TrackLynx® and log in 

2. Once logged in, click on the paw print in the top left hand corner of your screen and go to 

File>Preferences and select the Job Dirs tab 

3. Select how often and at what time you would like TrackLynx© to automatically scan for new jobs 

4. Below the Job Directories box, press the Add button and browse out to the location where your 

ImageMatch© jobs (.mdb files) are saved 

Note:  If you have your jobs in multiple locations, continue to press the Add button and add all 

the locations until you see everything listed 

5. Press the Start Scan button and allow it enough to time finish scanning all of your jobs 
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Adding and Editing Users 

By default, your TrackLynx® will be set up with the username of Admin and no password. You have the 

option to change the log in information as well as set up additional users for TrackLynx©. To do this: 

1. Press the Edit Users icon on the bottom right of your main TrackLynx© screen 

2. Your list of Users will be at the top left hand area of your screen. You can Add, Edit or Delete any 

user listed here by highlighting them and pressing the corresponding button 

3. The User Detail is on the top right hand area of your screen. To change your Password, press the 

Change button. You will get a Change Password dialogue pop up. Type in your Current Password 

and your New Password. Press OK to continue 

4. When a user first signs on to the software, you can choose which screen they first open up to. 

Press the drop down next to Login Page to make this selection 

5. Your Permissions are on the bottom right of your screen. Simply check off which rights you wish 

your user to have, or uncheck if you don’t want them to have specific permissions 
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Setting Up Preferences 

TrackLynx© is set up with default Action Items. You have the 

ability to not only add, edit or delete these Action Items, but you 

can also choose which of these fields you wish to have displayed 

in your ImageMatch© jobs as well. To set these up: 

 

 

Action Items 

To set up the specific Action Items to use inside of TrackLynx©: 

1. Open TrackLynx® and log in 

2. Once logged in, click on the paw print in the top left hand corner of your screen and go to 

File>Preferences and select the Action Items tab 

3. To Add a new action item: 

a. Press the Add button 

b. Type in the Field Name 

c. Select your Field Type from the dropdown menu 

i. Text will allow you to add a small amount of text to your Action Item 

ii. Large Text will allow you to add text to your Action item that will require a lot of 

information (For Example: Notes 

iii. Date will allow you to enter a date into your Action Item 

iv. Number will allow you to enter a numerical 

value into your Action Item 

v. Currency will allow you to enter a currency 

value into your Action Item 

vi. Pick List will create a drop down list for you 

to choose from. List the items to be listed in 

your drop down list in the Picklist Items box 

vii. Yes/No will allow you to choose either Yes 

or No in your Action Item 

viii. Expression will allow you to quickly identify 

if the child has a weird expression on their 

face (For Example: You set up an Expression 

action item that says “Eyes Closed”) 

4. To Edit an existing action item, highlight the action item and 

press the Edit button 

5. To Delete an existing action item, highlight the action item and press the Delete button 

6. Once finished, press the OK button  
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Fields to ImageMatch© 

To see your Action Items listed in a field inside of your ImageMatch© job, you first need to specify which 

Action Items to send over. To do this: 

1. Open TrackLynx® and log in 

2. Once logged in, click on the paw print in the 

top left hand corner of your screen and go 

to File>Preferences and select the Fields to 

IM tab 

3. From here, simply check the Action Items 

you wish to see displayed in your 

ImageMatch© job 

4. If there is an Action Item you do not wish to 

see, be sure there is no check mark next to it 

5. Once finished, press the OK button 

 

 

Subject Search 

Searching through all of your subjects in all of your ImageMatch© jobs is now a breeze thanks to 

TrackLynx©! To do this: 

1. Open TrackLynx© and log in 

2. Press the Jobs/Search icon from your main 

screen 

Note: You can also access this feature in your 

top toolbar 

3. If you know which job the subject is attached to, you can select your indicator under the Job 

Field drop down, and type in the specific information for this job under Value 

For Example: JobName: Jones Middle School 2015 

4. You can also search by Student Information. Select the proper field indicator under the Student 

Field dropdown, and type in the specific information for this subject under Value 

For Example: Last Name: Smith 

5. If you would like to use a wildcard in your search, check the box for Use Wildcards 

For Example: For every student with the last name that starts with SM, you would have your 

Student Field selected to Last Name, then your Value to SM* 

6. Once your information is typed in, press the Filter button, or press Enter on your keyboard 
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Search Results 

After you have filtered your jobs for specific search information, you will be taken to your Search Results 

screen. Your results will be grouped together underneath the ImageMatch© jobs they were created in. 

1. Locate and highlight the correct subject(s) from your search results 

Note:  You can highlight more than one field to select several records 

2. To add Action Items for your subject, or to edit any of the subject’s data, press the Subject 

Details button 

3. To open your selected subject(s) in ImageMatch©, press the Open in ImageMatch© button 

 

 

 

 

Subject Details/Applying Action Items 

After searching for your subject and locating them in your search results, highlight this subject and press 

the Subject Details button to view their record. Here you can edit/update any of their data as well as add 

any necessary action items. To add an action item: 

1. Inside the subject’s record in TrackLynx©, press the 

Create button in the bottom right hand corner of the 

screen 

2. Select which action to add to this subject from the 

Action drop down list 

3. Select the Status of this Action Item 

For Example: If this is a new Action Item, select “New” 

4. If they are ordering a new package, press the Packages 

button and make your package selection 

5. List any necessary comments in the Comments box 

For Example: “Called in 7-2-2015” 

6. Press the OK button 

7. To add additional Action Items for this one subject, 

follow steps 1-6 until all your Action Items are added 

8. To Edit any Action Items, highlight the Action Item and 

press the Edit button  

For Example: To change the status from “New” to “In 

Progress” 

9. To Resolve any Action Items, highlight the Action Item and press the Resolve button 
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Viewing/Resolving Action Items 

Rather than opening every single ImageMatch© job to find the 

specific child to solve their Action Item, you can simply build one 

unique ImageMatch© job based on the Action Items listed inside of 

TrackLynx©. To do this: 

1. Open TrackLynx© and log in 

2. Press the Action Items icon from your main screen 

Note: You can also access this feature in your top toolbar 

3. To see any unresolved Action Items, check off View Only Open Action Items 

4. From here, you have the ability to Filter your action items based on specific data. Select your 

main field from the drop down and the corresponding data in the search field. Press Filter when 

done 

For Example: Status – New 

5. Highlight all of the Action Items you wish to work on in ImageMatch© and press the View in 
ImageMatch© button 
Note:  Hold Shift to select a group, or hold CTRL to select multiple individuals 

6. Go about completing your ImageMatch© job as you normally would 

Note: TrackLynx© will create a new .mdb file for your selected subject(s) 

7. Once back in TrackLynx©, you can change the status of your Action Item by highlighting it and 

pressing the View button. This will bring up your subject’s record. Highlight the action item 

within their record and press Edit 

8. To Resolve any Action Items, highlight the subject(s) you wish to resolve and press the Resolve 

button 

9. To Delete any Action Items, highlight the subject(s) you wish to delete and press the Delete 

button 
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Reports 

TrackLynx© has two different ways it can run reports. These are: 

From Your Main Screen 

1. Open TrackLynx© and log in 

2. Press the Reports icon from your main screen 

Note: You can also access this feature in your top toolbar 

3. Select which report you would like to run 

4. To filter or sort your report a specific way, press the Setup button 

5. Press the View/Print button to preview your report and print 

Within Your Job/Search 

1. Open TrackLynx© and log in 

2. Press the Jobs/Search icon from your main screen 

Note: You can also access this feature in your top toolbar 

3. Press the Reports button on the bottom left hand corner of your screen 

Note: This will open all of your reports listed in ImageMatch© 

4. Specify how you would like to filter and or sort your report 

5. Press OK to preview your report and print 
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