
 

 

 

PhotoLynx® RipLynx!© 

User’s Manual 
 

PhotoLynx® RipLynx!© program is a package printing application for  
professional color labs and studios.  This manual assumes a basic familiarity  

with terms and techniques used in digital production. 
 

 

 

 

PhotoLynx® Mission Statement 
PhotoLynx®, Inc. strives to keep abreast of the latest hardware and software technology while continuing 

to support existing standards. PhotoLynx® places the highest value on supporting and serving our clients. 

PhotoLynx® seeks to align itself with businesses providing hardware, software and services that will 

benefit our clients in the photographic industry.  
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Getting Started  

Before installation, your computer must meet the following requirements: 

System Requirements 
Minimum: 

 Intel Celeron or AMD Duron processor @ 1.5 GHz 

 Microsoft Windows 7 

 32 or 64 bit 

 1 GB of RAM 

 20 GB of available hard-disk space 

 Color monitor with 8 million (16-bit) or greater video card 

 Monitor resolution of 1024×768 or greater 

 CD-ROM drive 
 

Recommended: 

 Intel Pentium 4 or AMD Athlon XP processor @ 1.5 + GHz; Duo or Quad Core for faster rendering 

 Microsoft Windows 8, Windows 10 

 32 or 64 bit 

 4-8 GB of RAM 

 300 GB of available hard-disk space 

 Color monitor with 16 million (32-bit) or greater video card w/64 MB of RAM 

 Monitor resolution of 1024×768 or greater 

 CD-R / CD-RW, DVD-R drive 

 Fast Connection to the Internet (including e-mail) 

 Optimized for Dual Core Processors! 
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Instructions for Installing/Activating RipLynx!© Software 

 You should have received an email from either the PhotoLynx® Technical Support office or your lab with 

the base install of RipLynx!©, as well as 2 upgrade links.  

To Install: 

1. Download all three downloaders that were emailed to you 

2. Run each installer in order they were sent to you, making sure to right click on the installer and 

choose Run as Administrator 

3. Follow the install prompts 

4. Once finished installing all three links, right-click on your RipLynx!© icon on your desktop 

5. Select Properties 

6. Under your Compatibility tab, check off Run this 

program as an administrator 

7. Click Apply then OK  

To Activate: 

RipLynx!© will be activated along with your ImageMatch© 

software. To activate your ImageMatch© software, we first 

need to receive a serialization file from you. Once received, we 

will email back an activation file to load into the software. To do 

this: 

How to Submit Serialization Files:  

1. Run ImageMatch©  
2. If an Activation menu doesn’t automatically pop up, go to the Help>About menu and click on the 

Activation button 
3. Completely fill out the customer information  
4. Select:  File menu>Create Serialization File 
5. Save the serialization file on your computer in an easily 

remembered place (For Example: your desktop) 
6. Attach the serialization file to an email and send to: 

Activation@PhotoLynx.com  
Note: Please include your name and business as part of your 

email 

 How to Load an Activation File:  

1. You will receive a .cyp file from the PhotoLynx® activation 
clerk. Save this file on your computer in an easily 
remembered place (For Example: your desktop) 

2. If an Activation menu doesn’t automatically pop up, go to the Help>About menu and click on the 
Activation button 

3. Select:  File>Load Activation File 
4. Browse out for the .cyp file you have saved to your computer 
5. Exit software and then run again to confirm the activation 

mailto:Activation@PhotoLynx.com?subject=Serialization%20File
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Setup Configuration 
Before printing packages, RipLynx!© must be set up so that the rendered 

images go to the correct folder or correct printer. Multiple configurations 

may be created so that different folders or printers can be used with 

RipLynx!©. 

1. First, open RipLynx!© and select Preferences from the File menu 

2. Next, choose the Packages tab. Click the Add button to start a new 

configuration 

3. Type the name of the configuration in the Description field 

4. Set the Cut Line Width to the number of pixels to put between subunits 

5. If needed, click Rotate 90 Degrees to rotate all images rendered by RipLynx!© to accommodate 

your printer needs  

Print to Image 

To send images to a designated 

folder on your computer, select 

Print to Image. Click the […] 

button to navigate to the printer’s 

folder. If the folder is accessed 

over a network, it is best to navigate 

through the network to the folder instead of using a mapped drive. 

Once the folder is selected, type in \[Job.Name] to the end of the path to make a new subfolder for each 

job that is printed. Next, set the DPI, or resolution, for printing and the Image Type to create – TIFF, 

JPEG, TARGA or BMP.  
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Print to Printer 
To send a print script along with your prints 

to your folder, or to drive e some printers, 

select Enable Print Script and choose your 

printer from the dropdown list. Use the 

Config button to configure the print script to 

your needs. 

To send prints directly to a Windows driven printer, be sure that Print to Image is unchecked. Then, 

simply choose the printer from the list of installed printers. 

 

Supported Printers/Software 

In addition to any Windows installed printers, RipLynx!© is compatible with the following 

printers/software: 

 Agfa Digital  

 DKS 

 DP2 Injection 

 Durst Theta 

 Fuji Frontier 

 Noritsu Hotfolder 

 Noritsu MP-1600 

 Noritsu QSS 

 Noritsu R2R 

 PDF Writer 

 Unit Info Print Script 

 Zeta 

Note: For assistance setting up your printer, 

contact your PhotoLynx® Tech Support team. 
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Set Up a PDF Writer 

RipLynx!© is set up to automatically render your images into PDF format for you. To set this up: 

1. From the drop down menu to the right of Enable Print 

Script, select the PDF Writer printer 

2. Click the Config button 

3. Select which type of PDF you would like to output. 

Your selections are:  

a. One file per unit 

b. One file per record 

c. One file per job 

4. Select Split Files by Page Size if you need to have 

these separated when the page sizes are different 

5. Back Page is for two-sided PDF books. Between the 

first two and last two pages, a back page will be 

placed after every page 

6. Padding Page is used to make the PDF book as an even number of pages. If the PDF has an odd 

number of pages, the padding page will be inserted just before the last two pages 

Margins 

You can also set up your Margins by selecting the Config button under Margins. Here you can set your 

Margin Units by Pixel, Percent or Inches and type in the numbers accordingly.  
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ID Bar 

RipLynx!© will add an ID Bar or “gutter print” to all units printed. To use this feature, select Enable ID Bar 

and choose to place the ID bar at the right side or bottom of units. 

The fields used on the ID bar are selected in the ImageMatch© Preferences. In ImageMatch©: 

1. Go to File>Preferences 

2. Select the Packages tab 

3. Under the RipLynx!© area, 

select Send to Server 

4. Press the Settings button 

5. Select the Fields tab 

6. Move the fields to be used 

on the ID bar to the 

Selected Fields box 

7. Press OK 

8. Press OK in your ImageMatch© Preferences 

Note: Be sure to set your ImageMatch© Preferences back to “Write XML File” rather than “Send to 

Server”  
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Configuring Units 

You can add or edit your units inside of RipLynx!©. To do this: 

1. Go to File>Preferences 

 Your units will be listed towards the bottom of the screen under Package Units 

Definition, also referred to as PUD 

 If this is not the correct PUD file, click the button with the three dots […] and browse for 

the correct PUD 

2. Click the Config button. This will bring up the Units Configurations screen 

Adding a Unit 

1. Click Add 

2. Under the Unit Type 

dropdown, select 

whether this is a 

package or a service 

3. Enter in a Description (For Example: 2 5x7) 

4. Enter in a Short Description(optional) 

5. Enter a Map# for the unit 

6. Enter in the Width and Height of the paper your unit will print (For Example: 8x10) 

7. You should see a default small unit already listed, titled R:01 C:01 Size 1x1. To edit this unit, you 

will need to change the Rows, Columns, Width, Height and Rotation in the Sub-Unit Layout 

Section 

8. To Move your sub unit on your page, right-click on the unit and then right-click the location of 

the page you wish to place it in 

Note: Full Preview must be turned off 

9. Go to File>Save Unit Definitions 
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Adding a Service to a Unit 

Any service created in ProServices© can be turned into a unit to be printed from RipLynx!©. 

1. Click the Add button 

2. For Unit Type, select Service 

3. Type a Description of the new 

service 

4. Type a Short Description 

5. Leave the auto-assigned Map# as is 

6. Click the […] button next to Service 

7. If you need to rotate the service, 

you can enter the rotation at the 

bottom of the setup area 

8. Once you have added the service, go 

to the File>Save Unit Definitions 

then Exit 

Note: Only single subject services 

can print through RipLynx!© 

Adding Graphic Options 
Often times, people would like to include additional options to add to their packages. Examples include 

names on pictures, vignette, black and white, etc. To do this: 

1. In the PUD Config window, click on Edit>Graphic Options in the upper left hand corner 

2. Click the Add button 

3. Click the Edit button 

4. Enter the desired Map# 

5. Enter the Description of your 

option 

6. At the top of the window, click 

Insert 

7. From here, you can choose which 

option you would like to add. 

Choices are text, image, alpha 

mask, sepia, gray scale, color 

management, adjust RGB, soft 

focus, background image, crop 

and rotation 
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Adding Graphics & Text to Units 

RipLynx!© makes it easy to add text or graphics to your traditional units. 

1. First add or select the unit that will include the overlay in the 

Units Configuration, then click Edit Graphics 

2. On the Graphics Setup screen, choose Insert 

3. The menu shows the types of graphics that can be inserted into a 

unit – Text, Image, Alpha Mask, Sepia, Gray Scale, Color 

Management, Adjust RGB, Soft Focus, Background Image, Crop or 

Rotation 

4. You can choose whether to have these option applied to the 

Individual Units or to All Units in PUD 

Adding Text to a Unit 

To add text to a unit: 

1. Select Text from the Insert 

menu 

2. Set the font by clicking the […] 

button by Text Font 

3. To adjust the text size to fit in 

the text box, click Auto Size 

Text 

4. To fill the text box with a 

color, click Fill 

5. Text, Fill and Border colors are 

selected from their respective 

drop down menus 

6. To put the text on an angle, 

enter the degree of rotation in 

the Angle box 

7. Click the Adv button to enter 

the text to be used. Multiple 

paragraphs of static and dynamic text may be entered 

 To use a data field from your ImageMatch job, such as adding First Name to the unit, 

enter the field name in the following format:  ~[First Name]~  
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Adding Graphics to a Unit 

To add graphics to a unit: 

1. Select Image from the Insert menu to add a graphic to the unit 

2. Click the […] button to select the image to be used 

Note: It is recommended to use non-interlaced PNG files for best results when the graphic 

includes transparent areas 

Adding Masks to a Unit 

To add a mask to a unit: 

1. Select Alpha Bask from the Insert menu to mask off the edges of a unit 

2. Click the […] button to select your mask. There are approximately 128 alpha masks included with 

RipLynx!©, which are saved in the C:\Program Files (x86)\Photolynx\RipLynx\Graphics folder 

Editing the Colors of a Unit 

To edit the colors of a unit: 

1. To change a unit to Sepia or Gray Scale, simply select color choice from the Insert menu 

2. Insert Color Management to apply a different color profile to the unit. Applying Color 

Management to a unit will override the color profile that has been set in the RipLynx!© 

configuration 

3. Adjust RGB allows you to change the RGB values by a certain number or percentage 

4. Soft Focus allows a deliberate slight blurring to your images 
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Cropping and Rotating a Unit 

Crop allows you to set a specific crop to a specific unit in your package. 

Rotation allows you to set a specific rotation value to your units. 

Editing Objects on a Unit 

The Edit menu lets you move or delete the objects that have been added 

to a unit.  

Once graphics have been added to a unit, click OK. Then make sure to 

click the Use Graphics checkbox for the unit. 

Color Management 
RipLynx!© allows you to use your monitor and printer color profiles or embedded profiles from your 

images. 

In RipLynx!©, select the Color Management button on the Packages tab for your configuration. If your 

images have embedded color profiles to be used, check the box next to Use Embedded Profile. Select the 

monitor’s profile for the Input Profile and the printer’s profile for the Output Profile. The Rendering 

Intent should be set to Pictures.  
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Printing Packages from ImageMatch© 

Once you have your job completed in ImageMatch©, you are now render your 

package sheets through RipLynx!©. To do this: 

1. In RipLynx!©, go to File>Enable Scan and make sure this option is 

selected 

2. In RipLynx!©, go to File>Use Print Server and make sure this option is 

NOT selected 

3. In ImageMatch©, go to File>Preferences>Packages 

4. Under the RipLynx!© section, select Write XML File and press the 

Settings button 

5. Browse out and select the following folder:  C:\Program Files(x86)\PhotoLynx\RipLynx!\Jobs 

6. Press Select Folder – a RipLynx Config box 

will appear. Type in your configuration 

name the exact same way you have it 

written in RipLynx!© and press OK 

7. Press OK to close out of your Preferences 

8. Restore a job with valid package information 

For Example: A correct package string will look like: A-1 (Map#-Quantity) 

9. Go to Print>Send Packages to RipLynx!© 

10. Your Packages Print Selection will appear. Use your mouse in combination with the Shift or Ctrl 

keys to select desired records 

a. File>Select All or Ctrl+A selects all records with valid packages 

b. File>Select Tagged Records or Ctrl+T selects records you have tagged in ImageMatch© 

c. File>Clear or Ctrl+X clears all selected records 

11. Your Field View will allow you to change the 

displayed fields by clicking on the down 

arrow in the field header. The field position 

can also be changed by clicking and 

dragging the field header to your desired 

location 

12. To Sort packages, click on a field header to 

sort using that specific field. Click again to 

change the order from Ascending to 

Descending. 

13. Once your packages are sorted and 

selected, press the Print button 

14. Open RipLynx!© to process your job and 

view the job status 
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Package Insert 

To have RipLynx!© automatically print an insert before each subject’s packages, you will first need to set 

up a service in ProServices©. This feature will print out only one sheet per record, even if they have 

multiple orders.  

Design Your Sheet Using ProServices© 

While in the template builder, add a Text block. In the Static 

Text Box type %Package Breakdown% 

 If you preview your sheet in ProServices© with the 

%Package Breakdown% inserted as shown, you will 

get an error. There is no cause for alarm as 

RipLynx!© will read this coding and render it out 

fine.  

 The resulting text shown in the final result will be 

driven by the package contents of that subject. The 

name of each of the package contents come from 

the PUD. 

Selecting the Service in RipLynx!© 

1. Go to File>Preferences 

2. On the Systems tab below Print Features, click on the plus button under Package Inserts and 

select the service(s) you would like to output with each record who ordered a package 

3. Open a job in ImageMatch© and make sure at least one record has a package entered for it. 

Send a test over to RipLynx!©. It will print out your package insert as the first unit and the 

remainder of the package afterward 

Print Job Completion Page 
You have the option of printing out a page at the end of each job that 

lists everything that was sent to the printer. To set this up: 

1. Go to File>Preferences 

2. Under the System tab, under the Print Features area check Print 

Job Completion 

3. Send your print job to RipLynx!© as usual 

4. You will see an End of Job report print out of saying the name of 

the job, total number of records, total printed units, and the 

start/end print time 
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Process Rendered Images 

To print a folder of already rendered images from your computer through RipLynx!©: 

1. Go to Print>Process Rendered Images 

2. Browse out for your folder of images on your computer 

3. Select your RipLynx!© configuration to print with 

4. Your Process Pre-Rendered Images screen will appear. Here you can preview your images. If 

everything looks ok, press the OK button 

5. You will see RipLynx!© begin rendering your printer setup in your configuration 

 

 


