
 

 

PhotoLynx® ImageMatch© 

User’s Manual 
 

PhotoLynx® ImageMatch© is designed for professional color labs requiring an automated system for 

aligning student data to digital image files in preparation for production of digital services. This User 

Manual is intended for labs and studios producing digital services for schools, events and leagues, and 

assumes a basic familiarity with terms and techniques used in the production of digital services. 

 

 

PhotoLynx® Mission Statement 
PhotoLynx®, Inc. strives to keep abreast of the latest hardware and software technology while continuing 

to support existing standards. PhotoLynx® places the highest value on supporting and serving our clients. 

PhotoLynx® seeks to align itself with businesses providing hardware, software and services that will 

benefit our clients in the photographic industry.  
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Getting Started  

Before installation, your computer must meet the following requirements: 

System Requirements 
Minimum: 

 Intel Celeron or AMD Duron processor @ 1.5 GHz 

 Microsoft Windows 7 

 1GB of RAM (for Green Screen V.2, a MIN of 2GB is needed) 

 4 GB of available hard-disk space 

 Color monitor with 8 million (16-bit) or greater video card 

 Monitor resolution of 1024×768 or greater 

 CD-ROM drive 
 

Recommended: 

 Intel Pentium 4 or AMD Athlon XP processor @ 3.0 + GHz; Duo or Quad core for faster rendering 

 Microsoft Windows 7, Windows 8 

 32 or 64 bit 

 4-8 GB recommended for Green Screen V.2 

 160 GB of available hard-disk space 

 Color monitor with 16 million (32-bit) or greater video card w/64 MB of RAM 

 Monitor resolution of 1024×768 or greater 

 CD-R / CD-RW, DVD-R drive 

 Fast Connection to the Internet (including e-mail) 
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Instructions for Installing/Activating ImageMatch© Software 

 You should have received an email from either the PhotoLynx® Technical Support office or your lab with 

the base install of ImageMatch©, as well as 2 upgrade links.  

To Install: 

1. Download all three downloaders that were emailed to you 

2. Run each installer in order they were sent to you, making sure to right click on the installer and 

choose Run as Administrator 

3. Follow the install prompts 

4. Once finished installing all three links, right-click on your ImageMatch© icon on your desktop 

5. Select Properties 

6. Under your Compatibility tab, check off Run this 

program as an administrator 

7. Click Apply then OK  

To Activate: 

To activate your ImageMatch© software, we first need to 

receive a serialization file from you. Once received, we 

will email back an activation file to load into the 

software. To do this: 

How to Submit Serialization Files:  

1. Run ImageMatch©  
2. If an Activation menu doesn’t automatically pop up, 

go to the Help>About menu and click on the Activation button 
3. Completely fill out the customer information  
4. Select:  File menu>Create Serialization File 
5. Save the serialization file on your computer in an 

easily remembered place (For Example: your 
desktop) 

6. Attach the serialization file to an email and send to: 
Activation@PhotoLynx.com  

Note: Please include your name and business as part of 

your email 

 How to Load an Activation File:  

1. You will receive a .cyp file from the PhotoLynx® activation 
clerk. Save this file on your computer in an easily remembered place (For Example: your 
desktop) 

2. If an Activation menu doesn’t automatically pop up, go to the Help>About menu and click on the 
Activation button 

3. Select:  File>Load Activation File 
4. Browse out for the .cyp file you have saved to your computer 
5. Exit software and then run again to confirm the activation 

mailto:Activation@PhotoLynx.com?subject=Serialization%20File
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Setting Preferences  

Once ImageMatch© is installed, you will want to set your preferences on your machine.  

Quick Setup 

1. Go to File>Preferences 

2. Click on your ImageMatch© tab 

a. Under Image Loading leave Standard file Loading selected 

b. Under Green Screen, select Green Screen V2 

c. Make sure you have a check mark next to Allow Multiple Users to Access Jobs and 

Duplicate Image on “Copy Image” 

3. Click on your Image Editor tab (Note: Only use this tab if you wish to set up an outside editor) 

a. Double click the white box to browse out and select an image editor executable file (For 

Example: Photoshop.exe) 

4. Click on your Key Fields tab 

a. Select how many key fields you would like to see listed under each image on your main 

screen in ImageMatch© (4, 6 or 8) 

b. Select which field you would like to see on each line 

5. Click on your Packages tab (Note: Only use this tab if you plan on printing packages) 

a. If you have a .prm file already created, press the three dots […] next to Prm to browse 

out and load in your .prm file 

b. To set up a new .prm file, press the Config button 

c. If you have a .pud file already created, press the three dots […] next to Pud to brose out 

and load in your .pud file 

d. To set up a new .pud file, press the Config button 

e. Under Special Fields, select which field will list your Packages. You can also select which 

field is your Job Identifier and your Package Entry Date – these are optional.  

f. Set up your RipLynx!© settings (see your RipLynx!© manual, or contact your PhotoLynx® 

tech support team for more information) 

g. If you are using a St. Charles Packager, check off Include St. Charles Packager Data and 

press the Packager Settings button to configure 

h. To automatically send your PUD to RipLynx!©, check off Send this PUD to RipLynx!© in 

Jobs 

i. To rename your images as they are being sent to RipLynx!©, check Use Imagename 

Format String and press the Edit Format button to choose which fields you wish to 

rename with 

6. Click on Default Folders to change your default folders the program will reference 
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Preferences – Default Folders 

There are eight different default folders that are defined in ImagMatch©. These folders are: 

1. Default Images 2. Default Student Data 
3. Jobs 4. Default CD Export 
5. Default Programs 6. Default Reference Image 
7. Default Backup 8. PT Burner Hot Folder 

      Note: Supported CD Burner Printers are Rimage 
      and Primera 

 
To modify one of the default folders, double click on the current folder path and browse out for the 

folder you wish to change it to. Default folders can be either local or network folders. 

Preferences – Packages Mapping 

The Packages tab in Preferences is for defining package information in the student fields in order to 

generate packages from the digital images in ImageMatch©. Click here to see instructions on how to set 

up your units, and here to see instructions on how to set up your packages. 

Some Special Fields inside of the Preferences area to consider are: 

 Packages Field – This is where you tell RipLynx!© to locate the package information to print 

 Job Identifier – This is where you indicate the type of job you are working on 

 Package Entry Date – The field selected here will document the date in which you added 

package information for each subject 

Some RipLynx!© Settings inside of the Preferences area to consider are: 

 Include St Charles Packager Data – Use this feature if you are using this packaging hardware 

 Send this PUD to RipLynx!© in Jobs – Use this feature to automatically send the PUD you are 

using inside of ImageMatch® to RipLynx!© 

 

  



 

 

  PhotoLynx® ImageMatch©    8 

Preferences – Key Fields 

The fields displayed beneath each image on the main screen are called Key Fields. Any field imported 

can be displayed as a key field. In your Preferences, you have the choice of choosing between 4 to 8 key 

fields to be displayed and what fields to pull from. 

Preferences – Image Editor (Retouching) 

ImageMatch© has the ability to use most image editing programs for retouching images. The Image 

Editor tab in Preferences contains a single Image Editing Application prompt. Click in the white area to 

browse your computer for the image editing applicate to use for retouching (For Example: 

Photoshop.exe). 

Preferences – ImageMatch© Tab 

Under this tab you have the ability to reset your Don’t Show Again preferences, choose your image 

loading preferences (standard file loading is recommended), choose which version of green screen to 

use (Green Screen V2 is the most up to date, and the one we recommend using), have your exported 

images optimized for Speed or Quality, and where you can select to have your images duplicated on 

Copy Image.  
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ImageMatch© Main Screen 

You will notice a few key components on the main screen of ImageMatch©. These components are the 

Image Display, the Student Key Fields, the Matched Counter, the Toolbar, the Navigation Buttons and 

the Image Directory List.  

Image Display 

Student image files display across the middle of 

the screen starting with the first image from 

the first image directory through the last image 

in the last image directory. Images are sorted 

by their image file names. The unique image 

counter starts on 0001 for the first image of the 

first image directory and increments 

sequentially through the last image in the last 

image directory. Once images and student 

images and data are loaded, a unique image 

counter and the name of each file will be displayed above each image.  

Student Key Fields 

Displayed beneath the images are fields from the student data file. These fields can contain information 

from any four to eight fields from the data file (this is set up in your Key Fields tab under preferences). 

 
  

This example displays the first name, last name, student ID number, 

grade, record number and packages fields. 
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The Matched Counter 

Directly beneath the navigation buttons is the Matched 

Counter, which indicates how many data records and 

image files are in ImageMatch©. When the numbers in 

both positions are equal, all images are considered 

“matched” to student data records. Note: The Export menu 

will not activate until both values in the matched counter are equal!  ImageMatch© will not let images be 

exported until ever student data record is matched to an image.  

The Toolbar 

The rectangular blue button beneath each student’s data fields is called the Toolbar. Clicking on a 

student’s toolbar activates the data manipulation tools for aligning student data to images. 

 Shift – adds a blank student record and increments the matched counter and sifts all students 

to the right by one position 

 Delete – removes subject #1 data record, decrements the matched counter and shifts subject 

#2 and all other students after one position to the left 

 Insert – inserts a new student data record and prompts for data entry, which shifts subject #1 

to the right and increments the matched counter 

 Modify – allows changes to be made to the subjects data 

 Copy Record – duplicates the current student’s data and shifts all records to the right one 

position and increments the matched counter 

 Copy Image – duplicates the current student’s image and shifts all images to the right by one 

position incrementing the matched counter. You will see a green boxsurround the two images. 

Note: Set up ImageMatch© to create an actual duplicate of the image under 

File>Preferences>ImageMatch© 

 Move – is used to reposition the current student record or move a range of student records to a 

new location. To use move, click on the toolbar beneath the student to be moved and then 

select Move. Then select either Individual or Group for the move. Next, click on the toolbar 

underneath a different student where the first student will be moved. During move, the toolbar 

beneath the student being moved changes to orange to indicate that there is a “move in 

progress”.  
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Navigation Buttons 

The navigation buttons located beneath the images are for scrolling through subjects. In the middle of 

the navigation button is the Find Student button. This button locates students using any student data. 

This feature supports searches using multiple fields. 

 

 

 

 

 

The Image Directory List 

A list of all the folders of images used in a single job can be found in the Image Directory List. There can 

be any number of image directories for one job. A single image directory represents a folder of images. 

The image directory containing the left-most student on the screen is highlighted on the Image Directory 

List. Double-clicking on an image directory jumps to the first image in that directory. 

 

The asterisk ‘*’ is a “wild card” and denotes “any characters”.  

A search string of ‘JO*’ will find JONES, JOHNSON, JOLLY and  

any other names starting with the letters ‘JO’.  

A search string of ‘*Jr.” will find all names ending with ‘Jr.’. 
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Adding/Editing Package Units Definitions (.pud) 

Before you can start building packages, you first need to have all the units that you are able to print 

specified inside of ImageMatch©. If you are working directly with a lab, you will want to ask them to 

send this file to you to use. To build your own units: 

1. Start ImageMatch© 

a. Press File>Preferences>Packages tab 

b. Your units will be listed towards the middle of the screen under Package Units 

Definition, also referred to as a PUD 

c. If this is not the correct .pud file, click the button with the three dots […] and browse out 

to select the correct .pud file 

d. Once the correct .pud file is loaded, press the Config button. This will bring up the Units 

Configuration screen 

2. Adding a Unit 

a. Click Add 

b. Under the Unit Type 

dropdown, select whether this 

is a package or a service 

Note: A service will be 

something you have created in 

ProServices© 

c. Enter in a Description (For 

Example: 2 5x7) 

d. Enter in a Short Description 

(optional) 

e. Enter a Map # for the unit. This 

two-digit, alpha-numeric 

identifier is used to uniquely 

identify the unit in the 

program (For Example: AN) 

f. Enter in the Width and Height 

of your paper your unit will 

print to (For Example: 8x10) 

g. You should see a default small 

unit already listed, titled R:01 C:01 Size 1x1. To edit this unit, you need to specify the 

Rows, Columns, Width, Height and Rotation in the Sub-Unit Layout section 

For Example: For a 2-5x7 unit, there will be 2 Rows, 1 Column, 7 Width, 5 Height and 

Rotate to 90. This will accurately fit 2 5x7 images on one 8x10 sheet of paper 

h. Repeat the top steps until all of your units are created 

i. Go to File>Save Unit Definitions once complete 

Your units are now saved to your PUD and are available for you to add to your Package Program (.prm).  
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Adding/Editing Package Information (.prm) 

1. Start ImageMatch© 

a. Press File>Preferences>Packages tab 

b. Your packages will be listed towards the top of the screen under Program, also referred 

to as a PRM 

c. If this is not the correct .prm file, click the button with the three dots […] and browse 

out to select the correct .prm file 

d. Once the correct .prm file is loaded, press the Config button. This will bring up the 

Configure Package Program screen 

2. Adding Program Details  

a. Type in the Business Name 

b. Type in a Description for the program 

(For Example: Underclass Spring) 

c. Enter a Tax Rate (optional) 

d. Check the box next to Tax Included to 

include taxes for reports (optional) 

3. Adding a Package to the Program 

a. Click Add 

b. Type a Description for the package (For 

Example: Package A) 

c. Enter a Title for the package (optional) 

d. Enter a Map# for the package. This two-

digit, alpha-numeric identifier is used to 

uniquely identify the package in the 

program (For Example: A) 

Note: Do not use symbols, only numbers 

or letters 

e. Enter a Price for the package that the students will pay 

f. Enter the approximate Cost for the package 

g. Check the box next to Taxed to indicate if this is a taxed item 

4. Adding Unit(s) to the Package 

a. Click Add Unit 

b. Select your desired unit. The layout window displays a preview of the unit 

Note: If the unit you desire is not in the list, it has not been set up in your .pud file.  

c. Click OK to accept the unit 

d. To increase the quantity of the unit, left-click the selected Unit Qty (the Qty column will 

display the increase) 

e. To decrease the quantity of the unit, right-click on the selected Unit Qty (the Qty column 

will display the decrease) 

f. Repeat these steps until all of your package contents are listed 

g. Click Save to save the new program 
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Restoring Jobs 

When a saved job is restored, the student data is loaded and the image directories are located. If the 

image directories are not found (having been deleted or moved) then the student data will load without 

the images. To restore the images, browse out to where the folder may have been moved to, or 

reimport your images from your camera. 

To restore a previously saved job, click on the Restore Job option under File>Restore Job. The Restore Job 

option prompts the user to select a previously saved job. When a job is restored the images, image 

adjustments and student data are loaded in the exact order they were in when the job was saved.  

 

Saving Jobs 

Save Job automatically opens the default subdirectory to which saved jobs are written, however you can 

save them wherever is easiest for you to remember. All saved jobs will be written in an .mdb file. You 

will have the option to name your saved job whatever you please.  
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Importing Data and Images 

Every job starts by importing data. We suggest using either .xls or .csv files.  To get started, open 

ImageMatch© and go to File>Import Data. This will prompt you to browse out and select your data file 

you wish to import. Once selected, your Import Wizard will appear.  

Import Wizard – Step 1 

Once your Import Wizard opens, you will see that you are on step 1 of 4.  

1. If your data file has a header, change the 

word False to True  

2. For the Start Line, make sure this number 

matches the line that either your header is 

on (if you have one) or is the line where the 

data first starts (without a header).  You can 

see this in the bottom half of the window 

where you can preview your data 

3. Select what kind of Text Format your file is 

using. You will easily be able to see what 

your file is by looking at the data below. If 

you see commas separating your fields, use 

Comma Delimited. If you see small rectangles 

between your fields, or if all your data runs together, select Tab Delimited 

4. Press Next 

Import Wizard – Step 2 

You will notice that your Import Wizard will now 

display Step 3 of 4.  Don’t panic!  Step 2 was a 

process automatically completed for you by 

ImageMatch©. You will now be instructed to Map 

your columns in step 3. Each column has a drop 

down menu at the top. Click the down arrow and  

scroll through the field selections to find the field you 

wish to map that column of data to be populated 

into. If a column says No Mapping, then that data will 

not be imported. Make sure all of your columns of 

data that you want imported are mapped to a single 

field. 

  Be sure your Image Name is accurately mapped on both your Subjects tab 

as well as your Images tab if bringing in aligned images and data, like from 

Flow® or Quixi® jobs. 
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TIP:  If you plan to use the same settings again, on Step 4 of 4  

you can click Save Settings. Then when you go to import a new job,  

click Load Settings on Step 2 of 4 

Import Wizard – Selecting Images 

If you already have matched images and data that you are importing, such as a Flow® or Quixi® job, you 

will want to import  your images along with your data. 

1. Towards the bottom right of your Step 3 of 4 

screen on your Import Wizard, press the 

button labeled Images Folder 

2. Press the […] button to browse out for your 

folder of images 

Note: All of your images need to be in one 

folder 

3. Press the OK button 

4. Click Next when back into your Import 

Wizard 

On the final step of your Import Wizard (Step 4 of 4), 

you will not need to select ANY fields on this window. Just click Finish in the lower right hand corner to 

bring your data and images into ImageMatch©. 

Creating Blank Records & Images 

If you do not have a matched job, and you wish to create a job in ImageMatch© you are going to want to 

create Blank Records after importing your data. This allows you to have blank camera cards or labels 

with a barcode to add in any students that may not be on the student data list provided by the school. 

1. Go to Data>Create Blank Records – this will bring up a screen that will ask you to enter the 

number of blank records you think you may need 

2. After creating your blank records, you will want to add placeholder “blank images” to your job. 

This way, you will have a matched job (the same number of images and data) so your job can be 

saved. Go to Data>Insert Blank Images 
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Assigning Record Numbers 

Once you have created your blank records you will want to assign Record Numbers. These numbers 

create the barcodes for your camera cards or labels and are a unique identifier for each student. 

1. Go to Data>Assign Record Numbers – This will bring 

up the Assign Record Numbers window 

2. You are going to want to choose your record number 

field, typically this is Record Number 

3. Under Assign To select All Records. This option will 

sequence record numbers to all records in your job 

Note: Selecting Records Without a Record Number is 

used when you have already assigned record numbers 

previously and you have since added new records. 

This way you will not overwrite any existing record 

numbers 

4. Under Record Number to Assign select Unique Number 

Starting With and type in a four digit number. This will ensure you  will have a long enough 

barcode for your scanner to read 

Note: Selecting First Unique Number will start numbering your record numbers with the number 

“1”  

Reports 
ImageMatch© offers several report options. Some reports included are camera cards, address labels, 

subject listings and financial reports. You can access these under the Reports menu. 

Report Setup 

The Filter allows for narrowing the report to a specific grade, 

teacher or other group. Additional filters are added by 

clicking More. The Field Mapping button allows you to select 

which fields contain the data for the report. The Sort allows 

for sorting by multiple fields, such as grade, teacher and 

name. Click OK to view the report. 

Printing or Exporting 

You can visually check a report on your screen before 

printing. Click the Print button to select a Windows printer, 

or to export to HTML, PDF or XLS with the Export button. 
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Create Camera Cards 

One of the main reports you will use in ImageMatch© is to create camera cards. To do this: 

1. Go to the Report menu and select the appropriate camera card or label setup 

2. Once in the Report Setup window, you have an option to filter on specific criteria to bring up a 

specific group of individuals 

3. On the right hand side you have the option to sort your cards by up to three different database 

fields 

4. Once you have your sort selected, press OK and it will take you into the preview of the camera 

cards or labels. The first couple of sheets may be blank with only a barcode, these are the blank 

records you have previously created 

5. You can print or export your camera cards or labels in the upper left hand corner of your 

preview screen 

  



 

 

  PhotoLynx® ImageMatch©    19 

Sequencing Records using Data Entry 

You have the ability to match images and data inside of ImageMatch© using the Data Entry screen. Once 

you have set up your data and camera cards, save your blank Job. You will then want to start sequencing 

records. To do this: 

Step 1:  Select Your Image Directories 

1. Open ImageMatch© - do not restore a 

job 

2. Click on File>Select Image Directories 

3. Click Add 

4. Browse to your images folder and click 

OK 

5. If you have multiple image folders, click 

Add again until all of your folders are 

selected 

6. Click OK to exit and load your images 

Step 2:  Data Entry 

1. Go to Data>Data Entry (or press F5) 

2. The first time you enter the Data Entry screen a 

window will appear that lists the fields in 

ImageMatch©. Just click OK to get past this window 

3. Once your Data Entry screen is up, you can choose if 

to have your packages window appear automatically 

if you are doing package entry. To do this, go to 

Options>Enable Auto Package Entry 

4. In the Data Entry screen, the first Primary Field 

should be Record Number. The first image in the job 

will be displayed in the upper right hand corner 

5. Scan your first barcode into the Record Number Field 

then press F5 (or click Add). This will add a new 

record to scan a barcode into and bring up your next 

image. Continue these steps until all your images have a 

record number added 

6. Once every image has a record number assigned, you are 

ready to merge your original data. Click Exit to return to 

your main ImageMatch© screen 

7. You will see all of your images listed with a record 

number under them 
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Step 3:  Merging Data  

1. Click File>Import Data 

2. Browse to your saved data file that you created with blank records (.mdb file). Select it and click 

Open 

3. Select the Students table and click Next. If you do not have a Students table, select the 

PersonnelData table 

4. Check that all of your fields are accurately mapped and click Next 

5. On your Import Wizard Step 4 of 4, check the top two boxes titled Do not merge recrods with 

empty merge field values and Do not merge fields with empty values 

6. Check the Record Number field 

7. Click Finish 

8. A window will appear informing you of how many records are being merged. Click OK 

9. Go to File>Save Job and either save your job as a new name or Overwrite your previously saved 

blank job 
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Sequencing Meta Data Images 

If you have captured your images using a camera that writes the record numbers directly to the images’ 

exif data, such as a Fuji S5, you can merge this information into ImageMatch©. Your first steps will be to 

import data, create blank records, assign record numbers and print camera cards. You will then need to 

set up your software to read the meta-data. This is a one-time set up and you will not need to do these 

steps again.  

Setting Up Preferences 

1. Open ImageMatch© 

2. Go to File>Select Image Directories 

3. Check off the box next to Use Exif Data and click the Config button in the upper right hand 

corner in your Image Folder Select dialog box 

4. Navigate to your directory of meta-data images and select one image, click Open 

5. The Exif Parsing Configuration Screen will appear 

6. Scroll down and select the User Comment line (ID: 37510) 

7. Click the Edit Parsing button on the lower left hand corner 

8. On the Parse Exif Tag screen, click on the circle next to Save Value to Field 

9. Check the box next to Parse as Fuji S5 Barcode 

10. On the upper right corner of the window, directly below Student Field select Record Number 

11. Click OK to close the Parse Exif Tag box 

12. Click OK to close the Exif Parsing Configuration box 
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Bringing in Images 

Once ImageMatch© is set up to read the exif data, you are ready to bring in your images and merge the 

rest of your data.  

1. Go to File>Select Image Directories 

2. Verify that there is a checkmark next to Use Exif Data 

Note: Make sure this is not selected for jobs that are not photographed using the metadata 

configurations 

3. Click the Add button and navigate to the image directory you wish to load 

4. If you have multiple image directories from multiple cameras, click the Add button again and 

select the next directory. Repeat this step for each directory that is associated with this job 

5. Click OK. Your images will load into ImageMatch©. The barcode data will populate into the 

Record Number field  
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Merging Data 

This last step involves bringing in the rest of the data for your subjects to complete the job. Be sure you 

still have your images loaded, and that the record number is displaying for each image before moving on 

to the next step. 

1. Go to File>Import Data 

2. Browse out for the .mdb file you created when making camera cards  

3. On Import Wizard Step 1 of 4, click Next 

4. On Import Wizard Step 2 of 4, choose the Students table 

5. On Import Wizard Step 3 of 4, ensure all your fields are properly mapped and click Next 

6. On Import Wizard Step 4 of 4, check the top two boxes titled Do not merge records with empty 

merge field values and Do not merge fields with empty values 

7. Check the Record Number field 

8. Click Finish 

9. A window will appear informing you of how many records are being merged. Click OK 

10. Go to File>Save Job and either save your job as a new name or Overwrite your previously saved 

blank job 

Note: Data records that do not have a matching record in ImageMatch© will be added to the end 

of the job. Go to Data>Insert Blank Images to add blank images and create a matched job 
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Imaging Menu 

The options on the Imaging menu are: 

 View Image Grid – opens another window displaying a grid of your images 

 Delete Alternates – deletes your alternate size images folder 

 Delete Imaging Cache – deletes your PlCache folder of cached images 

 Refresh AHS Crop Data – refreshes your crop from Auto Head Sizing crop data file 

 Refresh Images – refreshes your images to show any retouching 

 Display Crop – turns your crop display on and off 

 Set New Crop Ratio – sets your crop according to any specific export 

 Clear Crop Settings – quickly clears any crop settings 

 Use Alternate Size Images – uses your folder of alternate size images to work with 

 Set Alternate Image Size – resizes your images to create alternate size images to work with 

 Display Center Line – displays a red center line across all images for head sizing 

 Display Head Line – display a red head and chin line across all images for head sizing 

 Display Vertical Head Line – displays two red lines to center images by their ears for head 

sizing 

 Rotate Image – rotates all or tagged images 

 View Missing Image List – shows you a list of image names missing from your job 

 Green Screen – accesses the green screen tools 

 Dust and Spot Removal – accesses the dust and spot removal tools 
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Imaging Functions 

ImageMatch© can adjust image size, crop, color, balance, density, sharpening, contrast and retouch 

images with the click of the mouse. The five adjustments are: 

 

Mouse Key Action 
Hover mouse over image Show action descriptions at the bottom of the screen 

Hold left mouse button on image Move image in any direction (requires that a crop is set) 

Hold right mouse button on image Move image up and down to adjust head size (zooming) 

Hold and shift-left click on image Crop images individually or as a batch 

Hold and shift-right click on image Image adjustments (Color, Density, Sharpening, Contrast) 

Hold the shift-right click on image 
followed by double-click on image 

Call Image Editing Application (like Photoshop) 
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Cropping Images 

There are several different options when it comes to cropping images in ImageMatch©. Each option can 

be used interchangeably, and it is recommended to find which option works best with your workflow.  

Auto Head Sizing  

If you have used our Auto Head Sizing software, you can read your crop data inside of ImageMatch© in a 

couple of different ways: 

Refreshing Crops 

If you already have your job built in ImageMatch© and wish to refresh your crops to reflect your Auto 

Head Sizing crop, simply select Refresh AHS Crop Data under the Imaging menu. 

Bringing in Crops for New ImageMatch© Jobs 

1. Go to File>Import Data and go through your import wizard as you normally would 

2. On your Images Folder selectin, check off Use AHS Crop Data 

3. Finish your import wizard to bring in your new job into ImageMatch© 

MetaData Workflows 

1. Go to File>Select Image Directories 

2. Select Add and browse out to your folder of images. Be sure Use AHS Crop Data and Use Exif 

Data are checked at the top of your Image Folder Select screen and click OK 
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Cropping in ImageMatch© 

Holding the Shift key while clicking on an image with the left mouse button activates the image crop 

screen. Once your image crop screen is open, use the right mouse button to drag the dotted box and 

change the size of the crop area. Clicking and holding down the left mouse button moves the dotted 

crop area. You can also select a Common Crop on the right hand size of your screen. 

Your crop settings can be applied to the Current Image, Current Roll or All Images depending on the 

setting in your Apply Adjustments drop down menu to the bottom right of your screen. Note: When 

images are being filtered, there will be a fourth option called Current Filter. This would be used for 

applying image corrections to a certain group of images only (for example – group photos). 

Double-clicking on the X/Y Ratio box will display a list of all default image CD exports. The dotted crop 

box remains the X/Y Ratio proportions as it is sized. The Crop Size values (located on the screen just 

above the X/Y Ratio) reflect the current pixel width and height. 

Images are displayed as cropped on your main ImageMatch© screen, however actual cropping of images 

is not performed until the images are exported. When a job is exported to a CD or for digital production, 

the original images are cropped and copied to the appropriate export directory. 
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Displaying Head and Chin Lines 

Head and chin lines are available for positioning student heads. The shortcut key of F9 activates and 

deactivates the head and chin 

lines, or you can go to 

Imaging>Display Head Line. 

The vertical scroll bar on the far 

right of the screen is used to 

position the head and chin lines. 

Head and chin lines stay in the 

same position from one screen to 

the next. The most common 

method for using head and chin 

lines is to potion the head line across the top of the head (not including elaborate hair) and the chin line 

right at the end of where you want your chins to be. 

Adjusting Head Position 

After a global crop has been set, holding and dragging with the left mouse button on a student’s image 

repositions the student’s head position. 

Note: A student’s image can only be adjusted to 

the limit of the crop. Once a crop reaches the 

edge of the available image, the image will move 

no further.  

 

 

 

Adjust Head Size 

Holding down the right mouse button on a 

student’s image and moving the mouse up 

and down zooms the student’s image in and 

out making the head smaller or larger. 
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Image Adjustment 

 Holding the shift key while clicking on a student’s image with the right mouse button activates the 

image adjustment features. 

The image on the left is the untouched original image. The image on the right is the same image with the 

adjustments applied. 

If using a gray card, you can adjust the color by the drawing a boxin the gray card on the right image and 

clicking Adjust.  

Note: Like the crop settings, image adjustments can be applied to the CurrentImage, the Current Roll or 

All Images in a Job. 

To access the retouching feature: 

To do retouching on one image at a time through ImageMatch©: 

1. Double click on the current image while in the Image Adjustments screen 

2. Make changes in your selected image editing application (For Example: Photoshop) 

3. Save changes in your selected image editing application 

4. Exit your selected image editing application 

5. Close the Image Adjustments screen 
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Export for retouch: 

To do mass retouching on all of your images, or to change your images into transparent PNG’s using 

separate software, you can use the Export for Retouch feature to expedite this process. 

1. Click Export>Export for Retouch 

2. Choose the destination for your export and click OK 

Note: This folder cannot be moved or renamed, this is very important for the process 

3. Close ImageMatch© 

4. Use the images in the exported Images folder to do your retouching or to change to transparent 

PNG’s 

5. Save images to the same folder it was exported to, making sure to not change the image name 

6. Once finished, return to your exported folder out of ImageMatch© 

7. Right click on the retouchImporter.exe and choose Run as Administrator 

8. Choose Back Up Original Images 

9. Choose Delete Images after Importing 

10. Click Start 

11. A window will come up saying Newer subject images have been found, use them? – click Yes 

12. A box will appear that says there were errors, just click OK as these are false errors 

13. Open your ImageMatch© job, you should now see the updated images in your job.  
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Data Menu 

The options under the Data menu are: 

 Insert Blank Images – inserts an “Image Not Found” placeholder image for missing images 

 Remove Blank Images – removes “Image Not Found” placeholder images 

 Set Job Name – sets or renames the current job 

 Filter – filters your data for specific records 

 Search – searches your data for specific records 

 Capitalization – changes the capitalization for a specific field 

 Next – moves to the next set of subjects in a filter/search 

 Modify Fields – adds/removes custom fields for the specific job 

 Scan Entry – allows you to scan specific data into a specific field 

 Data Entry – allows you to edit data one record at a time 

 Sequence Records – allows you to match images and data by sequence 

 Assign Record Numbers – assigns record numbers to a specific field 

 Assign Passwords – assigns passwords to a specific field 

 Create Blank Records – adds blank records to your job 

 Edit Records – allows you to edit data for your subjects in a spreadsheet type layout 

 Replace Data – quickly make changes to a group of records 

 Advanced Replace Data – quickly add prefixes or combine 

fields to a group of records 

 Deleting – red box or completely delete data records 

 Tagging – selects a group of images to be adjusted or 

exported as a group 

 Duplicates – easily locates and identifies duplicate images of 

the same subject 

 Multi-Pose – easily allows you to work with a specific pose of 

a subject 

 Fix Nulls – quickly locates and replaces null values 

 Proof Sheets – easily identify more than one pose of each 

subject 

 Group Pictures – quickly identifies group images from single 

subject images 

 Group Counts – identifies different groups and the number 

of subjects in each 
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Modify Fields 

To temporarily add new data fields to an existing ImageMatch© job: 

1. Go to Data>Modify Fields 

2. Press the Add button  

3. Type in your field name, and press OK 

4. To delete an added field, highlight it in the Added Fields list and press Delete 

5. Once finished adding and/or deleting fields, press the OK button 

These fields will only exist for the current job you are working on. To add permanent fields to 

ImageMatch©, see Adding Permanent Custom Fields.  

Adding Permanent Custom Fields 
If you have data fields you need to use permanently in any new ImageMatch© jobs, you can add them 

by: 

Field List Creation 

Use the sample text below to create your own fields: 

<?xml version="1.0" encoding="us-ascii"?> 

<ImDatabaseInfo xmlns:xsd="http://www.w3.org/2001/XMLSchema" 

xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">  

<FieldListArray>  

<string>Added_Field1</string>  

<string>Added_Field2</string>  

<string>Added_Field3</string>  

<string>Added_Field4</string>  

</FieldListArray>  

</ImDatabaseInfo>   

1. Copy the blue text and paste it into a new Notepad document 

2. Modify the red text to be the names of the fields you want to add.  You can add additional lines 

to add more custom fields than the four provided, or delete the lines for those you don’t need 

3. Save the file as dbdefaults.xml and place in your ImageMatch© 2000 folder 

4. Open ImageMatch©. All of your new fields will be available to use for any new jobs built inside of 

ImageMatch©.  
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Data Entry 

In situations where a subject was pictured without data, such as with an unread Quixi® card, you can 

manually enter in their record information in Data Entry. To enter data: 

1. Click Data>Data Entry, or hit F5 

2. To filter out deletes and duplicates from your data entry screen,  go to Options>Remove Deletes 

and Duplicates 

3. To bring up your package screen to scan a barcode to assign, go to Options>Enable Auto 

Package Entry 

4. Either manually search for a record, or scan a barcode to bring up your record. Select your 

search field at the top (such as Record Number) 

5. To read data information shown in the image, in the top left hand corner click Options>Show 

Large Image 

6. Using the zoom in and zoom out buttons, coupled with the scroll bar, adjust your image so it is 

readable 

7. With the Data Entry and the image side by side, you can type in the record information 

8. When all your data is entered, hit F12 to bring up your next record 

9. Once you have reached your last record, click Exit 
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Scan Entry 

To quickly add data to subject’s data using a barcode scanner, you will first need to enter your Scan 

Entry screen. To do this: 

1. Go to Data>Scan Entry 

2. In your Barcode Data Entry Panel, select which field 

you will be scanning to search on, such as Student ID, 

Record Number or Ticket Code 

3. Type in a name for a field to write your data to, such 

as Approved by and click the Create Field button 

4. Type a Description for this field. This will be the data 

that fills in the field you just created. (For Example: 

Tawnya 9-1-2015) 

5. In your Scan or Enter Data field, place your cursor to 

scan your barcode information 

6. Press Close to close out of Scan Entry 

Proof Sheet Set Up 
If you have more than one record for each subject, and want your software to recognize this as one 

subject rather than multiple subjects, you will need to set up your Proof Sheet Conversion. To do this: 

1. Go to Data>Proof Sheets and 

check off Enable Proof Sheet 

Conversion 

2. At the bottom left click on Select 

None, then select the fields above 

that uniquely identify each subject 

(typically either a Student ID , 

Record Number, or Ticket Code) 

3. Set up your poses to the right for 

up to as many images as you have 

for each subject 

4. Map the poses to fields you are 

not currently using in 

ImageMatch©, by default it will 

begin with Custom2 

5. Click on OK 
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Multi-Pose Options 

After you have set up your Proof Sheet Conversion you have several options you have several options 

you can automatically do inside of ImageMatch© with these different poses. These options can be found 

under Data>Multi-Pose: 

Make a Copy of a Pose - This option will go through and make a copy of images and data for whichever 
pose you specify for each subject. 
Make a Copy of All Records - This option will go through and make a copy of images and data for all 
records. 
Tag a Pose - This option will go through and tag whichever pose you specify for each subject. 
Multi-Pose Setup - This option will take you to your Proof Sheet Conversion 
 

 

 

 

Tagging Images 
The Tagging option on the Data menu is used for selecting a custom group of images. Tagging has five 

menu options: 

1. Tag a Range – tags images by entering a range of image counters (the big numbers found 

above each image) 

2. Untag Range – removes tags placed on images by entering a range of image counters (the big 

numbers found above each image) 

3. Tag Pose – for images with more than one pose, you can tag a certain pose number (For 

Example: tag all pose 1) 

4. Filter on Tags – filters out images with tags, so adjustments can be made exclusively to tagged 

images 

5. Clear all Tags – resets the tags after adjustments have been made 

Tagged images have an X in the upper left-hand corner. A hot key of F4 is available for tagging (or un-

tagging) individual images. Holding down the F4 key when left-clicking on an image will add or remove 

the tag from the image.  Once an image is tagged it remains tagged until untagged using the F4key, 

Untag Range option or the Clear All Tags option.  

  
Editing data within a filter is not recommended, 

as the changes can shift once the filter is off to a 

different record. All changes within a filter should 

be done to images only, not data.  
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Filtering Data 

Using the Filter feature, student records containing any string of characters separated from the other 

students in database. 

Any portion of any data can be used to filter as long as an asterisk is placed after the search string. (For 

Example: To filter on everyone with a Package, type *-*. Because a hyphen is included in each package 

string, using the asterisk as a wildcard to search on this will give you the results you are looking for) 

Note: Putting a space in a specific filter field will include any records with no data in said field from the 

filter 

  

In this example, all students in the job 

with a first name starting with the 

letters “ch” are filtered. 

The result of the above search might 

look something like the image shown 

to the right 

Editing data within a filter is not 

recommended, as the changes can 

shift once the filter is off to a different 

record. All changes within a filter 

should be done to images only,  

not data.  
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Searching Data 
The Search option uses the exact same logic as the filter. 

When searching, the first student matching the search 

criteria is displayed as the first image on the screen. The 

F3 function key is used to repeat the search to find the 

next student matching the search crieteria. 

Note: Placing a space in the search field will search for 

records containing no data in that field. 

To access the search feature, you can either click Find 

Student on your main ImageMatch© screen, or go to 

Data>Search or press Ctrl+F.  

Replace Data 
To quickly make changes to a group of records, select Replace Data from your Data menu, or press 

Ctrl+J. Replace options are: 

 Search Source Field for Source Text and Fill Destination Field with Destination Text – 

choose this option to find certain data in one field and fill a second field with different data.  

 Search Source Field for Source Text and fill Destination Field with Source Text – choose 

this option to find certain data in one field and fill a second field with the same data 

 Copy Contents of Source Field to Destination Field – this option copies all data from one 

field into another 

 Move Contents of Source Field to Destination Field – this option moves data from one field 

to another field 

 Zero Pad Numeric data in Source Field – used to add zeros to the beginning of a number. 

Select the field containing the number as the source field and fill in the zero pad box with the 

number of digits the resulting numbers should have.  
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Advanced Replace Data 
Need to add a prefix to existing data in a job? Need to 

combine first and last name into one field? Use the 

Advanced Replace Data feature under the Data menu 

in ImageMatch©. Here’s some helpful information on 

how to use that function. 

Examples 

%First Name% will replace the target field with the 

contents of “First Name” 

%First Name% %Last Name% will replace the target with the full name 

%(EXT)Image Name% will replace the target with “jpg” if the image name field is 0001.jpg 

%(BASE)Image Name% will replace the target with “0001” if the Image Name Field is 0001.jpg 

 

  
Expression Description 

%varname% variable to replace with varname  

%% literal % 

%()varname% everything inside () is a customization to the 

var replacement  

(UCASE) uppercase string  

(LCASE) lower case string  

(WCAP) word capitalization 

(NCAP) name capitalization  

(p*9) pad string: * - character to pad with, 9: 

number of digits to pad string to 

(EXT) gets the extension of a filename without the. 
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Deleting Images 

ImageMatch© does not delete image files, but rather marks images for deletion. ImageMatch© puts a 
red box around any images (and data record) marked for deletion.  Image files with a red box around 
them will not be exported to CD or used for print jobs in any digital service. 
Note: When importing a new job, images that lack information in the key fields beneath the image or 
have a last name of ‘SLATE’ are automatically marked for deletion. 
 
Images can be marked for deletion by holding down the F1 key and clicking on the student’s image. 

Deleted images can easily be undeleted by holding down the F1 key and clicking on the student’s image 

a second time. To mark a range for deletion, go to Data>Deleting>Mark Range for Deletion. You will 

need to enter the first sequence number and the last sequence number of the range you wish to mark, 

then press OK.  

 

 

 

 

 

 

Duplicate Records 
ImageMatch© can easily locate and identify duplicate images of the same student. Duplicate images are 
handled differently depending on the CD or service being created. The Duplicates option on the Data 
menu activates a search for duplicate images. 
Note: The duplicates feature only becomes active after all students are matched to images. 
 
Comparing student information identifies duplicates. The student ID number is 
the most common field for identifying duplicates. The first step in identifying 
duplicates is to select the field(s) for comparison. Check marks are placed next 
to the fields to be used for comparison. Any one or more fields can be used for 
comparison.  
Note: While comparing students, the “tool tips” area in the lower left-hand 
corner of the screen displays the number of students compared and the total 
duplicates found. 
 
Any two or more student records having identical comparison fields are 
displayed side-by-side on the main screen. Holding down the F2 key and 
clicking on an image will put a blue box around them, identifying this image as a 
duplicate image. Press F3 to go to the next set of duplicated records, and 
continue to do so until you get back to your main screen of all your subjects.  

Here are examples of a string 

of five images with one image 

marked for deletion: 
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Group Pictures 

ImageMatch© has the capability of recognizing and associating one group image to the corresponding 

subjects for that group.  

Setting up Your Data Fields 

 First, make sure that all of your group photos have a “G” in the Criteria field. This identifies them 

as a group photo 

 Second, make sure that the group photo has information that will link them to the individual 

subjects. For teams, that information is typically Team Name and Coach. For class photos, that 

information is typically Teacher and Grade 

 You will need to make sure each subject that “belongs” to a particular group photo has the 

identical data in their team/coach or teacher/grade fields. For example, if you have a team “Blue 

Jays” and a coach name of “Jones” for the group photo, you will need to make sure the athletes 

on that team have that information typed into their team and coach fields as well, making sure 

the information is typed the exact same way 

  

This example record shows the data 

that would be entered on a group 

picture. Notice the “G” in the criteria 

field, team name of “Angels” and the 

coach of “Johnny Lewis” 
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Identifying Group Photos  

Once you have set up your data, you are now ready to start identifying your group photos. To access the 

Group Pictures function in ImageMatch©, go to Data>Group Pictures. 

 Once you are in the Group Pictures screen, you will need to tell it what field you are using to 

identify your group photos. Select Critieria from the Group Identifier drop down. The Value we 

entered into that field was “G” 

 Next, you will need to tell ImageMatch© what fields to use for Group Naming. These are the 

fields that contain information that both the group photo and the associated individuals have in 

their data (For Example: Team Name and Coach) 

 To the right of the naming section is the Group Saving section where you will need to select a 

field in which to save the new group photo .jpg information. It is recommended that you select 

Custom8 for this option 

 Once you have those options selected, click the Flag Groups button in the top center of the 

screen. You will see a message saying how many group photos were found, click OK 

 Next, click Show Groups to see the group images. If the images need to be rotated, select the 

Rotate Image option in the upper right 

Note: Each group image is named with the two Group Name fields that were specified in the 

Group Naming section. That new .jpg name will be populated into the Custom8 field for the 

individual athletes or students once the Save Groups button is clicked 

 The Save Groups button adds the name of each group image to every individual’s data record in 

the ImageMatch© job. The field selected in Group Saving is the field that will contain the name 

of the group images 

Note: When the Group Pictures feature is exited after having identified the groups, each group 

image is marked with a yellow box around it 
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CD Exports 

To create an export to be burned to a CD, go to Export>Exports. 

Here you can see a list of your recent exports, or you may search for 

a number of exports available for you. 

Simply select which export you wish to use, and choose your sort. 

Press OK and follow the on-screen prompts for your specific export. 

You will also have the option to Send Export to RipLynx!©, to help 

free up your ImageMatch© for other work, or Send to PTBurner to 

burn directly to a CD with your custom inserts.  

Note: If there is a specific export you need, however is not available 

inside of ImageMatch©, contact your PhotoLynx® tech support team 

to build you a custom export. 

School Image Software© (SIS) CD’s 
To offer SIS to one of your schools, you first need a “burn folder” that contains the SIS program folder 

structure. If you do not already have this, contact your PhotoLynx® tech support team. When exporting 

a new school job, ImageMatch© will create an exported folder named siscd, which you will then need to 

copy/replace information into  your burn folder.  

Export from ImageMatch 

 Once you have completed creating and saving a new job inside ImageMatch©, go to 
Export>Export 

 Browse for and select the School Image Software – By PhotoLynx Inc. export 

 You will get an error saying A .74 Crop is required for this 
export! – press OK 

 Select the Export Image Format (jpg is preferred) 

 Choose where to save your export (desktop is easiest) 

 Type in your Company Name and School Name 

 Choose your Field Delimiter (tab is required for all 
SIS7 installs, and comma is required for all SIS6 
installs)  

 Select your Export Imaging Size (Low is preferred) 

 Choose a date for the software to expire 

 Press OK – your export process will begin and will 
create a folder named SISCD 
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Preparing the “Burn Folder” 

 Extract the Burn Folder contents that the PhotoLynx® team will send you, and save to a safe 
location you will remember. We recommend saving it to your hard drive (For Example: C:/SIS 
BURN FOLDER) 

 In your folder you just exported (SISCD), highlight and copy the Photos folder 

 In your Burn Folder (SIS BURN FOLDER), paste and replace the Photos folder already there  

 In your exported folder (SISCD), open the Support folder. You will see a file labeled sis.dts. 
Highlight and copy this file 

 In your Burn Folder (SIS BURN FOLDER), open your Support folder. Paste and replace the sis.dts 
file that is already there 

 You can then place your Burn Folder (SIS BURN FOLDER) onto a CD to send to your school 

A Few Important Notes to Keep in Mind 

1. All images are named based off of their Student ID number. If there are subjects without a 
Student ID number, you will first need to create one for them inside of ImageMatch© before 
doing your SIS export. Otherwise, your images will not line up correctly inside of SIS 

2. Keep your company name consistent when typing it for the export so that your customers 
don’t receive a message saying that their install has been tampered with when you provide 
them with a new date stamp in the future 

3. When installing at the school, a message comes up asking if you want to check for updates.  
Select No and then Never as this is no longer a supported function and will lock up SIS 
should it try to look for updates 

4. Setting up SIS to frequently run a backup is highly recommended at this time.  If the school 
does not perform regular backups, they could lose valuable information should the system 
encounter a problem and need to be reinstalled 
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Records with Package Export 

To export ALL your data out of ImageMatch© along with the corresponding images, you can do so using 

our Records with Packages export. To access this: 

 Go to Export>Lab Exports>Records with Packages 

 Under the Records area, select Export All Records and choose your Field Delimiter (we 

recommend using Tab delimited) 

 To export your images to have your image adjustments applied, such as cropping and green 

screen work, select Apply Crop & Image Adjustments 

 To export your images to show your package options, such as name on images that the subject 

selected with their package, select Apply Package Options 

 To rename your images, select Use Filename Formatter and type your renaming string in the box 

below. To rename based off a field in ImageMatch©, you must surround the field name with the 

% sign.  

For Example: to rename by Student Name, the field would read %First Name%_%Last 

Name%.jpg 

 Choose whether or not to Send this Export to RipLynx!© and click OK 
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Export for Retouch 

To do mass retouching on all of your images, or to change your images into transparent PNG’s using a 

third party software (such as JALEA), you can use the Export for Retouch option to expedite this. To do 

this: 

1. Click Export>Export for Retouch 

2. Choose the destination for our export and click OK 

Note: This folder cannot be moved or renamed, this is very important for the import process 

3. Save and close your job in ImageMatch© 

4. Use the images in the exported Images folder to do your retouching, or to change into 

transparent PNG’s 

5. Save image files into the correct image directory folder you have exported 

6. Go back to the base folder 

7. Right click on the RetouchImporter.exe and choose Run as Administrator 

8. Choose Back Up Original Images 

9. Choose Delete Images after Importing 

10. Then click Start 

11. A window will come up that says newer subject images have been found, use them?  - Click Yes 

12. A box will come up that says there were errors, click OK past these, they are false errors 

13. Open your job in ImageMatch©, you should now see your updated images in your job 

Exporting for DP2 

ImageMatch© is capable of printing directly to your DP2 printer with ease. To do this: 

1. Open your job in ImageMatch© 

2. Go to Export>Lab Exports>DP2 

3. Browse out and select your Export Directory 

4. Type in the name you would like to use for your Data File 

5. If you would like your data to be separate from your images, check Place Data file in separate 

folder and browse out for the folder to use 

6. Check off which options you would like: Export Duplicates and Deletes, Copy Image Files, Export 

GsPng Images, Apply Green Screen/Dust Spot and/or Rename Image Files 

7. Choose your delimiter – Comma or Tab 

8. Press the Edit button to choose which data fields to export 

9. To apply specific image adjustments, check Apply Adjustments Not In Data 

10. Select which adjustments to export: Crop, Rotation, Color Adjustments, Detailed Packages, 

Detailed Units, Package String, Package Descriptions, and/or Unit Descriptions 
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DP2 Injection 

The DP2 Injection will allow the user to export a job from ImageMatch© and have it load directly into 

DP2 without manually importing the data and images. 

DP2 Setup 

DP2 needs to be set up to watch a hot folder for incoming scripts. It can be enabled by clicking Import 

then Commands and then setting up the dialog that comes up. There is a checkbox to automatically 

startup the commands hot folder when DP2 starts up. 
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ImageMatch© Export for DP2 Injection 

1. Click Export>Lab Exports>DP2 Injection 

2. Choose the Sort fields desired or leave them blank to export them in the order they are 

displayed in ImageMatch© and hit OK 

3. The DP2 Injection screen comes up: 

a. Commands File Directory – this is the commands hot folder that was set up in DP2 

b. Customer ID – This is where you enter your DP2 Customer ID information (can be left 

blank) 

c. Info Type – The subject info type in DP2 that is used to store the subject records. This 

must match an info type in DP2 or errors will occur 

d. Order ID – The DP2 Order ID which is automatically generated as the job name, plus a 

random number. This can be left as the default or changed to whatever you like 

e. Subject Fields – Click on this to choose which ImageMatch© fields are exported to DP2 

f. Subject Field Mapping – Click on this to map the fields from their ImageMatch© field 

name to the DP2 field name 

g. Unit Mapping – Click on this to map the ImageMatch© units to DP2 products 

h. Copy and Rename Images – If this is not checked, the script will reference image files in 

their current locations. If it is checked, the export will create new images and the script will 

reference the newly created images 

i. Create DP2 Thumbnails – This instructs DP2 o create image thumbnails when creating 

the orders. Note: This will make DP2 take much longer to create the order 

j. Image Directory – This tells the export where to place the new images. The images 

should not be moved from this location after the export because DP2 will be referencing 

them from that specific location 

k. Apply Non Exported Adjustments – Tells the export to apply standard adjustments that 

are not exported to DP2 as data. If crop information is not exported, then the crop will be 

applied to images being exported 

l. Exported Adjustments – Tells the export what adjustments to export to DP2. These 

adjustments will NOT be applied to the images, they will be fed into DP2 and DP2 will apply 

them when generating packages. 

4. Click OK when setup is complete and the script will be created in the hot folder after all images 

have been generated (if selected) 

5. DP2 should automatically pick up the generated script and create the correct order if the 

commands hot folder is enabled.  
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Field Separated Export 

A Field Separated Export will create a folder full of rendered images for the packages the subjects have 

ordered, named after the data fields you select. This comes in handy when creating CD’s, such as with 

the PT Burner. To do this: 

1. Open your ImageMatch© job and do your 

package assignments 

2. Go to Export>Lab Exports>Field Separated 

Export 

3. Browse to a location on your computer to 

save your export 

4. Choose your fields to group your folders by, 

such as First Name and Last Name or Record 

Number 

5. To send to PT Burn, check Send to PT Burner 

6. Press OK 

7. Open RipLynx!© to start rendering your export 

 

 

 

 

 

The Print Menu 

Using the Print menu, ImageMatch© transfers images and student information to PhotoLynx®’s two 

digital production systems called ProServices© and ProComposites©, as well as allows you to render your 

images for printing through RipLynx!©.  
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Using Green Screen 

 To access the Green Screen window, go to Imaging>Green Screen 

Note: If you hold down the “G” button and click on a subject’s image, the green screen window 

will open to that image 

 Begin by selecting the Default Settings button from the bottom right of the Green Screen 

window 

o If you have a gray or green “haze” over the checkerboard background that is now 

displayed, you will need to do further adjusting to drop that out. To do this, select the 

Background Definition Tool. Without moving your mouse, click ONE spot – do not draw a 

line. This should do away with the remaining haze. Only do this step if you have the haze 

o Another method would be to click Remove Settings then use the background definition 

tool. This is a more streamlined method to drop out all the green, which results in a 

much smoother image 

 Once the background looks clean, drop the green background from all the images by clicking on 

the Apply Color to All Records button on the bottom right of the Green Screen window 

 Exit Green Screen by clicking the red X in the far upper right hand corner of the window to close 

You are now ready to find images that contain green that will need manual adjustments 

 Page through your job and Tag all images that have green in subject area 

 Go to Data>Tagging>Filter on Tagged 

 Go to Imaging>Green Screen or hold down your “G” key and left click on any image 

 In the Green Screen window, only those wearing green (the images you tagged) will display 

across the top. This makes it so you only scroll through the images needing adjustments instead 

of the whole job 

 Use the tools on the left to make the individual adjustments by clicking on the images one at a 

time, adjust the color, click the green check mark to “save” and select Apply to Current 

 Click the next image in line to be adjusted and repeat until you have gone through all of the 

images in the filter 
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Green Screen Toolbox 

Tools are provided on the left side of the screen. The tools with an ‘X’ icon next to them will remove all 

colors from a particular area on your image. The tools with a ‘+’ icon next to them means it will add back 

all colors to the area to your image you define with the tools. 

In the upper left hand portion of the screen, you may select the Show Crop box to show the crop applied 

in ImageMatch©. If your image comes in looking grayed out, this means no crop was applied in 

ImageMatch©. Uncheck the box next to Show Crop to bring back the normal color of the entire image.  

The Filter Deletes and Filter Duplicates boxes, when selected, will remove any images that were marked 

as deletes (red boxes) or duplicates (blue boxes) in the ImageMatch© job.  Note: Keep in mind that in 

order for a Green Screen job to properly render out or export, EVERY image needs a background. Be sure 

to uncheck Filter Deletes and Filter Duplicates to add your background to ALL images first, before 

filtering.  
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Green Screen Tools:  Dropping Out Green 

 Background Definition Tool – By clicking on this tool the user can further define the 

background for the program. Just click this button and then click the color you would like to 

remove from the background (blue or green). 

 Background Color Picker Tool – By clicking on this tool the user can further identify the 

background colors of the image. Just click the tool and then a color on the background that has 

not been removed and then it will disappear. 

 Background Lasso Tool – By clicking on this tool the user can further identify an area of the 

background that needs to be retouched through the use of our lasso tool. Just click the tool and 

then on the image in an area that you wish to define a background, click and hold the mouse 

button following the outline of the area you wish to remove, ending in a circular ring back to 

where you started.  

Note: Right clicking on this tool and choosing “Polygonal” will allow you to do a “connect the 

dots” situation rather than drawing a circle – this allows for further control 

 Background Brush Tool – By clicking on this tool the user can furt her identify an area of the 

background that needs to be retouched through the use of a round brush tool. Just click on the 

tool and then on the image in an area you wish to define a background. Click and hold the 

mouse button along the entire area you wish to remove.   

Green Screen Tools: Bringing Green In 

 Foreground Color Picker Tool – By clicking on this tool the user can further identify a color 

that had been removed and bring it back in. Just click the tool and then a color that has been 

dropped out on the image and it will reappear. 

 Foreground Lasso Tool – By clicking on this tool the user can further identify an area of the 

foreground that needs to be retouched through the use of our lasso tool. Just click the tool and 

then on the image in an area that you wish to define a foreground. Click and hold the mouse 

button following the outline of the area you wish to bring back in, ending in a circular ring back 

where you started. 

Note: Right clicking on this tool and choosing “Polygonal” will allow you to do a “connect the 

dots” situation rather than drawing a circle – this allows for further control 

 Foreground Brush Tool – By clicking on this tool the user can further identify an area of the 

foreground that needs to be retouched through the use of a round brush tool. Just click the tool 

and then on the image in an area that you wish to define a foreground. Click and hold the 

mouse button along the entire area you wish to bring back in.  
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Green Screen Tools: Other Useful Tools 

 Image Zoom Tool – Select the Zoom tool to enlarge the image. Left click will enlarge the image 

and right click will reduce the image back down to the original viewing size. 

When using the tools in Green Screen, be sure you save the changes made to individuals by pressing the   

button. To do this, click the green checkmark button in the upper right hand portion of the screen. A 

window will come up with three options – Apply to Current, Apply to All or Cancel. There is no undo 

option, so if you accidentally apply to all, close your job without saving and restore it again.  

 

 

 

 

 

Applying a Background: Single Background for All Images 

To select a single background for all of your images, select the Browse button from the bottom right 

corner of the Green Screen window. This will open up a browser window. Navigate to where you keep 

your backgrounds and select the default background you wish to apply to each subject. Once selected, 

press the Apply Background button. When the Apply Background window appears, select Apply to All to 

set that background to all of your images.  
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Applying a Background: Background with Package Orders 

To select the background chosen in the subject’s package selection, you must first have a default 

background applied. Once that is done, press the Apply Background button and select Auto Assign the 

window that appears. This will assign the backgrounds in the selected packages. Anyone who did not 

order a background will remain with the default background.  

 

 

 

 

 

Selecting the Desired Background in Package Entry 

 Make sure you have a valid PRM and PUD loaded 

 Press F7 and click a picture to bring up Package Selection 

 Make sure your Package Options are visible by going to Units>View Package Options 

 Enter your packages using barcode, keyboard or mouse 

 Enter your Package Option by checking the box next to the option or scanning a barcode that 

represents the package map number 

 Remove the Package Option by un-checking the box or scanning a barcode that corresponds to 

the Package Option map number 

 To apply the backgrounds ordered during the package entry, go back into the green screen 

module 

 Click on Apply Backgrounds and click on Auto Assign. This will apply the background selected 

during package entry 
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The Help Menu 

 

About ImageMatch© 

The About ImageMatch© screen shows the current version number as well as your licensing information 

 

 

 

 

 

 

 

 

 

 

 

Activation 

The Activation button on the Help menu is used to activate all ImageMatch© features.  


